The Nut House

  • Welcome, Guest. Please login.
 

Creepy Yawn Mod

Started by Blackhawkso, Feb 03, 2016, 11:43 pm

previous topic - next topic
Go Down

Blackhawkso

Feb 03, 2016, 11:43 pm Last Edit: Feb 26, 2016, 07:20 pm by Blackhawkso
For any of you that wanted it here it is for you the link for the creepy yawn mod that I made during the stream on Wednesday night

http://blackhawkso.com/download/creepy_yawn.zip

Don't get nightmares lol

Blackhawkso

~~~ Change Log ~~~

- 1.0

Added yawn for female drivers

- 0.7

Combined files to work for both ATS and ETS 2

- 0.5

Removed version number issues

- 0.3

Update to support ATS 1.11 and created ETS 2 support

- 0.2

Added different sound levels

- 0.1

Added manifest and images

Blackhawkso

New version is now out just replace .scs with .zip in the url to get the new version.

ron330

#2
Feb 05, 2016, 08:32 pm Last Edit: Feb 05, 2016, 08:43 pm by ron330
never mind it's working just really quiet

Blackhawkso

There is different options now if you get the new version so you can choose the sound level that you want.

ron330

i would so use this in ETS2 :)

Blackhawkso

Hot off the press people I have just finished a new version that now supports ETS 2 as well so get your download on to get the new version.

ron330

 sqrlSCUMBAG they did something in todays patch that has made the mod incompatible and doesn't work now  sqrlCRY

Blackhawkso

I am not at home at the moment but can someone please tell me the current version number for the game and I will update the mod so it will work.

ron330

ah ok current version is 1.1.1.1s no hurry i just figured i'd let you know they broke it lol

Blackhawkso

Done. Right people I have updated it to support the latest version of ATS so re-download and just replace the files so it should now work.

Blackhawkso

Blackhawkso

I know that someone has messaged me saying that it only replaces the male yawn at the moment, I will soon be releasing a new version that replaces the male and the female yawn so keep your eyes peeled on this post and I will let you know when that it done.

ron330

they haveupdated again it is now 1.1.1.3s which the mod is broken again lol

Blackhawkso

Are you sure? I have told the mod manager that it is compatible with version 1.1.* which means that it should support > 1.1.0 and < 1.2

Also I just played for a bit and it worked fine for me. Can you drop a screenshot if it's not working.

ron330

actually was my bad i downloaded the updated files but forgot to replace the old files

Blackhawkso

 sqrlFAIL  I was thinking that it might have been something like that when you hadn't replied lol

I might be changing the compatible version number setting anyway so people wont need to update it when new updates are released.

Blackhawkso

Right I know that some people saw that the creepy yawn wasn't working on the last SNT, I can tell you all that it is working you just need to make sure that you download the latest version and replace the files so it will work.

Blackhawkso

Blackhawkso

Hey everyone it is time to update the mod. Use the same link as before. If you want to find out what I have done see the first post in this thread for the change log

Blackhawkso

ron330

 sqrlSCUMBAG broken again since the 1.2 update says it's compatible still just doesn't work got the annoying default yawn again :(

Go Up